Update PHP versie

Indien je een verouderde PHP versie hebt, kan het zijn dat je een melding krijgt in de backend van WooCommerce. De PHP versie wordt gedefinieerd op serverniveau, oftewel via je hosting provider.

Wat is PHP?


PHP is een scripttaal die waarschijnlijk uw WooCommerce-webshop aanstuurt. PHP, zoals alle software, wordt in de loop van de tijd bijgewerkt om beveiligingsproblemen te herstellen en de functies ervan te verbeteren. Daarom is het net als bij andere software belangrijk om je PHP-versie up-to-date te houden.

Hoe update je de PHP versie?


Hosting provider


De PHP versie kan enkel ge-update worden door je hosting provider. Geef in dit verzoek duidelijk aan dat het gaat om een PHP update in verband met een protocol van een API koppeling. Het upgradeproces is een eenvoudig proces en zou iets moeten zijn dat jouw hosting provider voor je kan doen zonder jouw website te beïnvloeden of je een vergoeding te vragen. Hier is een voorbeeldbrief die je naar jouw hostingbedrijf kunt sturen:

Beste hosting,

Ik gebruik een WooCommerce-webshop op een van jullie servers. WooCommerce heeft aanbevolen ten minste PHP 7.1 te gebruiken. WordPress, het content management systeem dat WooCommerce gebruikt, heeft PHP 7 als de aanbevolen versie vermeld op hun pagina met vereisten: https://wordpress.org/about/requirements/.

Kun je mij laten weten of jullie PHP 7.1 of hoger ondersteunt en hoe ik kan upgraden?

Ik kijk uit naar je antwoord.

VPS Server


Heb je een VPS (Virtual Private Server)? Bekijk dan het artikel: PHP versie van VPS updaten.

Kom je er niet uit?


Kom je er niet uit met je hosting provider of heb je aanvullende vragen over de PHP versie, neem dan contact met ons op via 020 - 225 19 80 of support@woosa.nl.
How did we do with this article?